
Chapter 9

Working with Wireframe
and Surface Design

Workbench

After completing this chapter you will be able to:
• Create wireframe geometry.
• Create extruded surfaces.
• Create revolved surfaces.
• Create spherical surfaces.
• Create offset surfaces.
• Create swept surfaces.
• Create fill surfaces.
• Create loft surfaces.
• Create blend surfaces.
• Split surfaces.
• Trim surfaces.
• Join surfaces.

Learning Objectives
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NEED OF SURFACE MODELING
The product and industrial designers these days are giving importance to product styling
and providing a unique shape to components. Generally, this is done to make sure that the
product looks attractive and presentable to the customer. The shape of products are
managed using the surface modeling techniques. Surface models are three-dimensional models
with no thickness and unlike solid models, they do not have mass properties. CATIA V5
provides a number of surface modeling tools to create complex three-dimensional surface
models. Various workbenches in CATIA V5 with surface creation tools are:

1. Wireframe and Surface Design.
2. Generative Shape Design.
3. FreeStyle.

In this textbook, you will learn about the surface modeling tools available in the Wireframe and
Surface Design workbench.

WIREFRAME AND SURFACE DESIGN WORKBENCH
The Wireframe and Surface Design workbench provides the tools to create wireframe
construction elements during preliminary design and enrich existing 3D mechanical part
design with wireframe and basic surface features.

Starting Wireframe and Surface Design Workbench
Start a new session of CATIA and close the new product file, which is opened by default.
Next, choose  Start > Mechanical Design > Wireframe and Surface Design from the menu
bar to start a new file in the Wireframe and Surface Design Workbench.

CREATING WIREFRAME ELEMENTS
The wireframe construction elements aid in creating surfaces. The sketches drawn in sketcher
workbench can also be used to create surfaces. The tools available for constructing the
wireframe geometries are discussed in the following section.

Creating Circles

The Circle tool is used to create circular arcs and circles. Choose the Circle button
from the Wireframe toolbar; the Circle Definition dialog box is displayed, as shown
in Figure 9-1. The Center and radius option is selected by default in the Circle type

drop-down list; you are prompted to select the center point. You can select a predefined
point or create a point by choosing any one of the options from the contextual menu, which
is available when you right click on the Center selection area of the Circle Definition dialog
box. Next, you are prompted to select the support surface. Select a plane as the support
surface. Specify the required radius value in the Radius spinner. You can set the angular
limits of the arc from the Circle Limitation area and finally choose the OK button to
complete the arc .

Menu: Insert > Wireframe > Circle
Toolbar: Circle-Corne... >Circle
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The other tools such as Corner, Connect Curve were discussed in the earlier chapters.

Creating Splines

The Spline tool is use to draw a spline in three dimensional space by selecting the
connecting points. Choose the down arrow on the right of the Spline button to
invoke the Curves toolbar, as shown in Figure 9-2, and then choose the spline button.

The Spline Definition dialog box, as shown in Figure 9-3, is displayed and you are prompted
to select a point. You can select a predefined point or create a point using the options from
the contextual menu, which will be displayed when you right-click in the Points selection
area of the dialog box. Once you have selected a point, you are further prompted to select a
point or a direction (line or plane) or a curve. You can choose a number of points to draw the
spline.

In the Spline Definition dialog box, Geometry on Support check box is provided. On selecting
this check box you are prompted to select a support element. Select a plane or a surface such
that the point defined for spline creation lies on it. The spline thus created will lie completely on
the defined support element. Choose OK button from the dialog box to complete the spline.

Menu: Insert > Wireframe > Spline
Toolbar: Curve > Spline

Figure 9-2  The Curve toolbar

Figure 9-1  The Circle Definition dialog box
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Creating Helix

The Helix tool is used to create a helical curve. When you invoke this tool, the Helix
Curve Definition dialog box will be displayed, as shown in Figure 9-4, and you are
prompted to select the helix starting point. Select a predefined point, or create a

point using the options from the contextual menu, which will be displayed when you right
click on the Starting point selection area of the Helix Curve Definition dialog box. Next,
you are prompted to select a line as the helix axis. Select a predefined line or draw a line
using the options from the contextual menu, which will be displayed when you right-click in
the Axis selection area. You can set the pitch, height, orientation, and start angle values in
the respective spinners. You can also add a taper angle to the helix by specifying a value in
the Taper Angle spinner available in the Radius variation area of the dialog box. Figure 9-5
shows a helix without a taper angle and Figure 9-6 shows a helix with a taper angle.

CREATING SURFACES
The tools provided in Wireframe and Surface Design workbench to create simple and
complex surfaces are discussed in the following section.

Creating Extruded Surfaces

The extruded surfaces are created by extruding a profile and specifying the
extrusion depth and direction vector. The basic parameters that are required to

Menu: Insert > Wireframe > Helix
Toolbar: Curve > Helix

Menu: Insert > Surfaces > Extrude
Toolbar: Surfaces > Extrude

Figure 9-3  The Spline definition dialog box
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create an extruded surface are profile, direction for extrusion, and extrusion limits. To create an
extruded surface, you first need to draw the profile to be extruded using the Sketcher
workbench or by using the tools available in the Wireframe toolbar. Once you have drawn
the profile, choose the Extrude button from the Surfaces toolbar; the Extrude Surface
Definition dialog box is displayed, as shown in Figure 9-7.

If the profile is selected before invoking this tool, the preview of the extruded surface is
displayed in the geometry area. Otherwise you are prompted to select the profile to be
extruded. Select a profile to be extruded. If you draw the profile using the tools from the
Wireframe toolbar, then you are prompted to specify the direction for extrusion. Specify the

Figure 9-4  The Helix Curve definition dialog box

Figure 9-5  The helix without specifying the taper
angle

Figure 9-6  The helix with specified taper
angle
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direction by selecting a plane normal to the profile. You can also specify a line, or an axis for
specifying the direction for extrusion. Set the extrusion limits in the Limit spinners. Figure 9-8
shows the profile to be extruded and Figure 9-9 shows the resulting extruded surfaces.

Creating Revolved Surfaces

Revolved surfaces are created by revolving a profile about a revolution axis. To create
a revolved surface, first sketch the profile and revolution axis around which the profile is
to be revolved. Choose the Revolve button from the Surfaces toolbar; the

Revolution Surface Definition dialog box is displayed, as shown in Figure 9-10.

Figure 9-8 The profile to be extruded Figure 9-9  The resulting extruded surface

Tip. You can also select an edge of an existing surface or a solid body as the profile
to create an extruded surface.

Figure 9-7  The Extruded Surface Definition dialog box

Menu: Insert > Surface > Revolve
Toolbar: Surface > Revolve
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Select the profile to be revolved. By default, the axis you sketched, with the profile in the
sketcher workbench, is selected as the axis of revolution. You can also select some other axis
of revolution. Now, set the required angular limits in the Angle spinners. Figure 9-11 shows
a profile and an axis of revolution to create the revolve surface. The resulting surface,
revolved through an angle of 180-degree, is shown in Figure 9-12.

Creating Spherical Surfaces

This tool is used to create the spherical surfaces. When you invoke this tool, the
Sphere Surface Definition dialog box is displayed, as shown in Figure 9-13. You need
to select the center point and an axis system as the sphere axis. You can select an

existing point as the center point or create a point by using the options from the
contextual menu, which will be displayed on right-clicking in the Center selection area. The
Default(xyz) axis system is automatically selected. You can also select any previously created
axis system. The preview of the spherical surface is displayed in the geometry area. You can

Figure 9-10  The Revolution Surface Definition dialog box

Figure 9-11 The profile and revolution axis Figure 9-12  Surface revolved through an angle of
180-degree

Menu: Insert > Surfaces > Sphere
Toolbar: Surfaces > Sphere
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vary the angle values using the options available in the Sphere Limitations area or by
directly dragging the limiting arrows in the geometry area. Figure 9-14 shows the
spherical surface created by defining the origin as the center. Also, this surface has the default
axis system and sphere limitation values.

Figure 9-14  A spherical surface

Figure 9-13  The Sphere Surface Definition dialog

Tip. You can create complete sphere using the Sphere button available in the
Sphere Limitations area of the Sphere Surface Definition dialog box.
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Creating Cylindrical Surfaces

This tool is used to create cylindrical surfaces. Choose the Cylinder button from
the Surfaces toolbar; the Cylinder Surface Definition dialog box is displayed and
you are prompted to select the center of the cylinder. You can select an existing point

as the center point or create a point by using the options from the contextual menu, which
will be displayed on right-clicking in the Center selection area. Next, you are prompted to
specify the direction for the cylinder. Select a plane, normal to which the cylinder will be
extruded. You can also select a direction vector from the contextual menu, which can be
invoked by right-clicking in the direction selection area. Set the parameters using the
spinners in the Parameters area in the Surface Definition dialog box. Choose OK to create the
cylindrical surface.

Creating Offset Surfaces

The Offset tool is used to create a surface that is at an offset distance from a reference
surface. To do so, choose the Offset tool from the Surfaces toolbar. The Offset
Surface Definition dialog box is displayed, as shown in Figure 9-15, and you are

prompted to select a reference surface.

Select the reference surface from the geometry area and specify the offset value in the Offset
spinner. Choose the Reverse Direction button available in the dialog box to reverse the offset
direction. The Both sides check box is selected to create the offset surface on both sides of the
reference surface. The Repeat object after OK check box is used to create multiple offset surfaces.
Select the Repeat object after OK check box and exit the Offset Surface Definition dialog box.
The Object Repetition dialog box is displayed, as shown in Figure 9-16.

Menu: Insert > Surfaces > Cylinder
Toolbar: Surfaces > Cylinder

Menu: Insert > Surfaces > Offset
Toolbar: Surfaces > Offset

Figure 9-15  The Offset Surface Definition dialog box
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In this dialog box specify the required number of intance(s). Choose the OK button to create
the offset surfaces. Figure 9-17 shows a reference surface and an offset surface.

Note
Sometime for complex reference surfaces, the offset surface may not be created. In such cases, you
need to reduce the offset value or modify the initial geometry.

Creating Swept surfaces

The swap tool is provided to create surfaces by sweeping a profile along a guide curve
in the Wireframe and Surfaces Design workbench of CATIA V5. To create a swept
surface, you first need to draw a profile and a guide curve as two separate sketches.

Next, choose the Sweep button from the Surfaces toolbar. The Swept Surface Definition dialog
box is displayed, as shown in Figure 9-18, and you are prompted to select a profile. Select the
profile from the geometry area; you are prompted to select a guide curve. Select the guide
curve from the geometry area. Now, choose the OK button from the Swept Surface
Definition dialog box. Figure 9-19 show a profile and a guide curve and Figure 9-20 shows
the resulting swept surface.

Menu: Insert > Surface > Sweep
Toolbar: Surface > Sweep

Figure 9-17  An offset surface

Figure 9-16  The Object Repetition dialog box
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Figure 9-18  The Swept Surface Definition dialog box

Figure 9-19 The sweep profile and guide curve Figure 9-20  The resulting swept surface

Tip. Sometimes the swept surface may not be created, as the created geometry forms
a cusp. In such a case, reduce the curvature of the guide curves.
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Various other tools to create swept surfaces are discussed in the following section.

Swept Surface with two Guide Curves
You can also create a swept surface using more than one guide curve. First draw a profile and
two guide curves as separate sketches. Now, select the Sweep button from the Surfaces toolbar,
the Swept Surface Definition dialog box is displayed. Select With two guide curve option
from the Subtypes drop-down list; you are prompted to select a profile. After you select the
profile, you are prompted to select a guide curve. Select the first and second guide curves.
Now, select the anchor point for the respective guide curves. Choose the Preview button
from the Swept Surface Definition dialog box to preview the surface created. Choose the
OK button from the Swept Surface Definition dialog box. Figure 9-21 shows a profile and
guide curves. The swept surface created using the two guide curve is shown in Figure 9-22.

Swept Surface with Two Limits
In CATIA V5, you can create a swept surface by defining the two limit curves. The limit
curves can be in the same or different planes. To create swept surface with two limits, you
need to draw  two limit curves.  Once you have drawn the curves, choose the Sweep button
from the Surfaces toolbar; the Swept Surface Definition dialog box will be displayed. Select
the Line button from the Profile Type area in the dialog box. The parameters in the Swept
Surface Definition dialog box change and will appear as shown in Figure 9-23. You are
prompted to select the first guide curve. After selecting the first guide curve, you are prompted
to select a second guide curve. Select the second guide curve and choose the Preview button
to display the swept surface created between the limiting curve. Note that in the Optional
elements area, guide curve 1 is selected by default in the Spine selection area. You can select
another curve to be define as spine. Choose the OK button from the dialog box to create the
swept surface. Figure 9-24 shows the limit curves and Figure 9-25 shows the resulting surface.

Swept Surface with Three Curve
You can also create a circular swept surface using three guide curves. To create a surface using
this tool, you first need to draw three guide curves, which should lie in different planes. After
drawing the curves, invoke the Swept surface Definition dialog box. Choose the Circle
button from the Profile type area in the dialog box. The parameters in the Swept surface

Figure 9-21 The sweep profile and guide curves Figure 9-22  The resulting swept surface
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Definition dialog box will change, as shown in Figure 9-26. You are prompted to select a first
guide curve that define the first extremity of the circular arc. Select the first guide curve.
Next you are prompted to select the second guide curve. After selecting the second guide
curve, you are prompted to select a guide curve that defines the second extremity of the
circular arc. Select the guide curve and choose the OK button from the dialog box to
complete the swept surface. Figure 9-27 shows the guide curves and Figure 9-28 shows the
resulting swept surface.

Figure 9-23  The Swept Surface Definition dialog box

Figure 9-24 The sweep profile and guide curves Figure 9-25  The resulting swept surface
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Creating Fill Surfaces

The Fill tool allows you to create  fill surfaces between a number of boundary segments.
These may be planar or non-planar, but there should not be a large gap between the

consecutive boundary segments. Before creating a fill surface, draw the boundary curves.
Next, choose Fill button from the Surface toolbar. The Fill Surface Definition dialog box is
displayed, as shown in Figure 9-29.

Figure 9-26  The Swept Surface Definition dialog box

Figure 9-27  The guide curves Figure 9-28  The resulting swept surface

Menu: Insert > Surfaces >Fill
Toolbar: Surfaces >Fill
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Next, you are required to select the boundary segments. You need to make sure that while
selecting the boundary segments, the sequence of selection should be such that a closed loop
is formed. Once you have selected the boundary curves, choose the OK button. Figure 9-30
shows the curves drawn to create the fill surface and Figure 9-31 shows the resulting fill
surface.

Support surfaces may be selected with the respective curve to ensure the continuity between
the fill surface and the support surface. Similarly, if you select a passing point, the fill surface
will be created, such that it passes through the selected point.

Figure 9-29  The Fill Surface Definition  dialog box

Figure 9-30  The Boundary curves Figure 9-31  The resulting fill surface
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Figure 9-32  The Multi-sections Surface
Definition dialog box

Creating Lofted Multisection Surfaces

This tool allows you to create lofted multisection surfaces. The surface is created
between the sections along the computed or user-defined spine. To create a
multisection surface, you first need to create sections and guide curves. Next, choose

the Multisections surface button from the Surface toolbar; the Multi-sections Surface
Definition dialog box is displayed, as shown in Figure 9-32.

You are prompted to select a curve. Select the first section curve; you are prompted to select
new curve or select a tangent surface. Select the second section curve from the geometry area
and click on the Guide selection area to activate it. You are prompted to select a curve. One
by one, select the guide curves that were drawn earlier. Choose the OK button to exit the
Multi-sections Surface Definition dialog, box and complete the multi section surface.
Figure 9-33 shows sections and guide curves to create the multisection surface and
Figure 9-34 shows the resulting surface.

Note
While selecting the section curve, make sure the arrow associated with each section curve is
pointing in the same direction. Else, the surface will result in a cusp and will not be created. In
some cases, with arrows pointing in opposite direction, a twisted surface may be formed.

Menu: Insert > Surface > Multisections surface
Toolbar: Surface > Multisections surface
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Creating Blended Surfaces

This tool allows you to create a surface by blending two curves. These curves can be
sketched curves, wireframe geometries, or edge of existing surfaces. If you select
support surfaces with curves, the resulting blend surface will be tangent to the

support surfaces. To create a blend surface, draw some curves and create support surfaces.
Choose the Blend button from the Surfaces toolbar. The Blend Definition dialog box is
displayed, as shown in Figure 9-35.

Figure 9-33  Sections and guide curves Figure 9-34  The resulting multisection

Menu: Insert > Surfaces > Blend
Toolbar: Surfaces > Blend

Figure 9-35  The Blend Definition dialog box
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You are now prompted to select the first curve and first support. Select the curve and support.
Next, you are prompted to select the second curve and second support. Select them choose
the OK button from the Blend Definition dialog box. Figure 9-36 shows the curves and
support surfaces to create the blend surface and Figure 9-37 shows the resulting blend
surface.

OPERATION ON SHAPE GEOMETRY
Generally, the surface models are a combination of various surfaces. You need to join, trim,
split, or translate the surfaces to manage multiple surfaces. CATIA provides a number of
such operation tools that can be used on the surfaces created using the tools discussed earlier
in this chapter. Some of these operations are discussed in the following section.

Joining Surfaces

The Join tool is used to join two adjacent surfaces or two adjacent curves. Choose
Join button from the Operation toolbar; the Join Definition dialog box is displayed,
as shown in Figure 9-38. You are prompted to select the elements (curves or surfaces)

to be joined. Select the elements that you need to join. Remember that there should not be a
large gap between the entities to be joined. Choose the OK button from the Join
Definition dialog box to complete the join operation. The surfaces or curves that are joined
together will behave as a single entity.

Spliting Surfaces

The Split tool is used to split a surface or a wireframe element using a cutting element.
A wireframe element can be split using a point, another wireframe element, or a
surface. A surface can be split using another surface or a wireframe element. To

Figure 9-36  The curves and support surfaces Figure 9-37  The resulting blend surface

Menu: Insert > Operations > Join
Toolbar: Operations > Join

Menu: Insert > Operations > Split
Toolbar: Operations > Split
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understand the concept of this tool, consider a case in which two intersecting surfaces are
created, as shown in Figure 9-39. Choose the Split button from the Operations toolbar to
invoke the Split Definition dialog box; you are prompted to select the curve or surface to
split. Select the cylindrical surface and then select the other surface, as the cutting element.
The side of the cylindrical surface that is to be removed will be displayed as transparent. You
can choose the Other side buttons from the Split Definition dialog box to reverse the side of
the surface to be removed. You can also retain both sides of the split surface by selecting the
Keep both sides check box from the Split Definition dialog box.  Choose the OK button to
split the cylindrical surface. The transparent side will be removed. Figure 9-40 shows the
split surface.

Figure 9-39  The split surface and the cutting
surfaces

Figure 9-40  The resulting split surface

Figure 9-38  The Join Definition dialog box
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Trimming Surfaces

The Trim tool allows you to trim two intersecting surfaces or curves with respect to
each other. When you invoke this tool, the Trim Definition dialog box will be
displayed, as shown in Figure 9-41. Choose a surface as the first element and the

other surface as the second element. One side of each surface will be displayed as transparent.
You can choose the Other side button to reverse the sides of surfaces to be trimmed. Figure
9-42 shows the surface Trimmed using the Trim tool. Figure 9-43 shows the trimmed surface
when the Other side buttons are selected for both surfaces from the Trim Definition dialog
box.

Menu: Insert > Operations > Trim
Toolbar: Operations > Trim

Figure 9-42  The trimmed surfaces Figure 9-43  The trimmed surface

Figure 9-41  The Trim Definition dialog box
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TUTORIALS

In this tutorial, you will create the model shown in Figure 9-44. The views and dimensions of
the model are shown in Figure 9-45.     (Expected time: 45min)

Tutorial 1

Figure 9-45  The views and dimensions of the model

Figure 9-44  The isometric view of the model
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Figure 9-46  First section for the base surface

The following steps are required to complete this tutorial:

a. Start CATIA V5 and start a new file in the Wireframe and Surface Design workbench.
b. Draw the sketches for the loft surface, refer to Figures 9-46 through 9-48.
c. Create the loft surface, refer to Figures 9-49 and 9-50.
d. Draw the sketch to create the revolve surface, refer to Figure 9-51.
e. Create the revolved surface, refer to Figure 9-52.
f. Draw the sketch to create the sweep profile, refer to Figures 9-53 and 9-54.
g. Create the swept surface, refer to Figure 9-55.
h. Split the swept surface with the revolved surface.

Starting CATIA V5R13 and Opening a New Part File
1. Start CATIA V5 and choose Close from the File menu. The start screen of CATIA V5 is

displayed. Choose Start > Mechanical Design > Wireframe and Surface Design from
the menu bar to start a new file in Wireframe and Surface Design workbench

Drawing the Sketch for Base Surface
1. Invoke the Sketcher workbench by selecting the XY plane as the sketching plane.

2. Draw a circle with center at the origin and diameter of 90.

3. Place two points on the circle, as shown in Figure 9-46. These points will be used to create
the guide curve and define the closing point for creating the loft surface later in this tutorial.

4. Exit the Sketcher workbench.

5. Create a plane at an offset of 20 from the XY plane.
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6. Invoke the Sketcher workbench by selecting Plane.1 as the sketching plane.

7. Draw the sketch, as shown in Figure 9-47, and exit the Sketcher workbench.

Next, you need to draw a line joining the two points in the two sections.

8. Choose the Line button from the Wireframe toolbar, the Line Definition dialog box
is displayed. Create the line by selecting the two points, as shown in to Figure 9-48.

Figure 9-47  The second section for base surface

Figure 9-48  The line created between two points on the sections
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Creating the Base Surface
The base surface in this case will be a loft surface.

1. Choose the Multisections surface button from the Surfaces toolbar. The
Multi-sections Surface Definition dialog box is displayed and you are prompted
to select a curve.

2. Select section 1, as shown in Figure 9-48. The name of the selected entity is displayed in
Curve selection area of the Multi-sections Surface Definition dialog box. By default, a
closing point is created. Move the cursor on the text Closing Point1 in the geometry area
and right-click to invoke the contextual menu.

3. Choose the Replace closing point option from the contextual menu and select the point
on section 1 from the geometry area, refer to Figure 9-49.

4. Activate the Curve selection area by clicking on it and choose the Add button to select
the next section. You are prompted to select a curve.

5. Select section 2 from the geometry area and replace the default closing point with
the closing point given in Figure 9-49.

6. Next, click in the Guide selection area to invoke the selection tool; you are prompted to
select a curve. Select the guide curve shown in Figure 9-48.

7. Choose the OK button from this dialog box to complete the multisection lofted surface.
Figure 9-50 shows the multisection lofted surface.

Figure 9-49  The sketch showing the position of closing points
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Creating the Revolved Surface
Next, you need to create the revolved surface.

1. Invoke the Sketcher workbench by selecting YZ plane as the sketching plane.

2. Choose the Axis button from the Profile toolbar and draw a vertical axis passing though
the origin.

3. Next, draw the sketch, as shown in Figure 9-51 and exit the Sketcher workbench

4. Choose the Revolve button from the Surface toolbar; the Revolution Surface
Definition dialog box is displayed.

Figure 9-50  The multisection lofted surface

Figure 9-51  The axis and profile to be revolved
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5. Select the profile to be revolved, if it is not already selected. The revolution axis drawn in
the sketcher workbench is automatically selected and the preview of the revolved
surface with default angle limits will be displayed in the geometry area.

6. Set the value of the Angle 1 spinner to 360 and choose OK button from the Revolution
Surface Definition dialog box. Figure 9-52 shows the model, after creating the revolved
surface and hiding the sketch.

Creating the Swept surface
Next, you need to create a surface by sweeping a profile along a guide to create the
handle of the jug.

1. Invoke the Sketcher by selecting YZ plane as the sketching plane.

2. Draw the profile of the guides, as shown in Figure 9-53.

3. Exit the Sketcher workbench. Click anywhere in the geometry area to exit the current
selection set.

4. Create a plane normal to the guide at the upper endpoint.

5. Invoke the Sketcher workbench, using Plane 2 as the sketching plane.

6. Draw an ellipse, as shown in Figure 9-54.

7. Choose the Isometric View button from the View toolbar.

8. Press and hold the CTRL key down, select the center point of the ellipse and the upper
end point of the guide. Apply the Coincident Constraint between the two entities.

9. Exit the Sketcher workbench. Click anywhere in the geometry area to exit the current
selection set.

Figure 9-52  The model after creating the revolved surface
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10. Choose the Sweep button from the Surface toolbar. The Swept Surface
Definition dialog box is displayed and you are prompted to select a profile.

11. Select ellipse from the geometry area. You are prompted to select a guide curve.

12. Select the guide curve from the geometry area and choose the OK button from the
dialog box to complete the swept surface.

Splitting the Swept surface
The swept surface is extended beyond the revolved surface. Therefore, you are required
to remove the unwanted portion of the swept, surface which is inside the jug.

1. Choose the Split button from the Operation toolbar; the Split Definition dialog
box is displayed and you are prompted to select the curve or surface to split.

2. Select the swept surface from the geometry area.

3. Now, select the revolve surface as the cutting element.

4. Choose the OK button to complete the split operation. The model will look similar to
the one shown in Figure 9-55.

On rotating the view of the model, you will note that the unwanted portion of the swept
surface is removed.

Saving the File
1. Choose the Save button from the Standard toolbar; the Save As dialog box is displayed.

2. Enter c09tut1 in the File name area. Choose the Save button from the Save as dialog box.

Figure 9-53  The guide for Swept surface Figure 9-54  The profile for swept surface
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3. Close the part file by choosing File > Close from the menu bar.

In this tutorial, you will create the model, as shown in Figure 9-56. The drawing views and
dimensions of the model are shown in Figure 9-57.     (Expected time: 45min)

The following steps are required to complete this tutorial:

a. Start a new file in the Wireframe and Surface Design workbench.
b. Create swept surface as the base feature, refer to Figures 9-58 through 9-60.
c. Create the second swept surface, refer to Figures 9-61 through 9-63.

Figure 9-55  The isometric view of the model after
splitting the swept surface

Tutorial 2

Figure 9-56  The isometric view of the model
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d. Create the symmetry of the second swept surface, refer to Figure 9-64.
e. Create the multisection lofted surface, refer to Figures 9-65 through 9-68.
f. Create the blend surface, refer to Figures 9-69 and 9-70.
g. Create the fill surfaces, refer to Figure 9-71.

Drawing the Sketch for Base Surface
First you need to draw the profile and the guide curve for creating the swept surface.

1. Choose Start > mechanical Design > Wireframe and Surface Design from the menu bar.

2. Invoke the sketcher workbench, selecting the XY plane as the sketching plane.

3. Draw an ellipse, as shown in Figure 9-58, and exit the Sketcher workbench.

4. Invoke the Sketcher workbench, selecting the ZX plane as the sketching plane.

5. Draw an ellipse, as shown in Figure 9-59, and exit the Sketcher workbench.

Figure 9-57  The views and dimensions of the model
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Creating the Base Surface
After drawing the profile and guide curve, you need to create a swept surface by
sweeping the profile along the guide curve.

1. Choose the Sweep button from the Surfaces toolbar; the Swept Surface Definition
dialog box is displayed.

2. The Explicit button is chosen in the Profile type area by default. If not, choose it, you
are prompted to select a profile.

3. Select the sweep profile from the geometry area; you are prompted to select a guide
curve.

4. Select the guide curve from the geometry area and choose the OK button. The resulting
swept surface, after hiding the sketches is displayed, as shown in Figure 9-60.

Figure 9-58  The guide curve Figure 9-59  The sweep profile

Figure 9-60  The resulting swept surface
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Drawing Sketches for the Second Sweep Feature
The second feature is also a swept surface hence a profile and a guide curve is required to
create this surface .

1. Invoke the sketcher workbench by selecting the XY plane as the sketching plane.

2. Draw the guide curve, as shown in Figure 9-61.

3. Exit the Sketcher workbench and click anywhere in the geometry area to clear the current
selection set.

4. Create a plane normal to the guide curve at the upper endpoint of the line.

5. Invoke the Sketcher workbench by selecting Plane.1 as the sketching plane.

6. Draw the sketch of sweep profile, as shown in Figure 9-62.

7. Apply the Coincident constraint between the center of ellipse and the end point of the
guide curve.

8. Exit the Sketcher workbench and click anywhere in the geometry area to remove the
current selection set.

Creating the Second Sweep Feature
After drawing the sketches for the second sweep feature, you need to create the swept
surface.

1. Choose the Sweep button from the Surfaces toolbar. The Swept Surface
Definition dialog box is displayed.

Figure 9-61  The sketch of the guide curve for
creating the second sweep feature

Figure 9-62  The sketch of the sweep profile for
creating the second sweep feature
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2. The Explicit button is chosen in the Profile type area by default. If not choose it; you are
prompted to select a profile.

3. Select the sweep profile from the geometry area; you are prompted to select a guide
curve.

4. Select the guide curve from the geometry area and choose the OK button from the
Swept Surface Definition dialog box. The model, after creating the second swept surface,
will look similar to the one shown in Figure 9-63.

5. Next, you will create a mirrored copy of second sweep feature. Select Sweep.2 from the
Specification Tree and then invoke the Symmetry tool by choosing Insert > Operation
> Symmetry from the menu bar. The Symmetry Definition dialog box is displayed and
you are prompted to select the reference point, line or plane.

6. Select the YZ plane from the Specification Tree. The preview of the Symmetry surface is
displayed in the geometry area.

7. Choose the OK button from the Symmetry Definition dialog box to complete the
symmetric feature. Figure 9-64 shows the model with the symmetry feature.

Note
The Symmetry tool is discussed in detail in chapter 10.

Creating the Multisection Surface
The next feature you will create is the multisection surface. For creating this surface, you
need to draw two sections, as discussed below:

1. Invoke the Sketcher workbench by selecting Plane.1 as the sketching plane.

Figure 9-63  The model after creating the second
sweep feature

Figure 9-64  The model after creating the
symmetry feature
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2. Choose the Project 3D Elements button from the Operation toolbar and select the
elliptical sections of the second sweep and symmetry feature.

3. Complete the sketch, as shown in Figure 9-65, and exit the Sketcher workbench.

4. Create a plane at an offset distance of 425 from the ZX plane.

5. Invoke the Sketcher workbench using the newly created plane.

6. Draw the sketch for second section, as shown in Figure 9-66. Note that the sketch consists
of an ellipse and four points.

7. Exit the Sketcher workbench and click anywhere in the geometry area to remove the
current selection set.

8. Choose the Multisections surface button from the Surfaces toolbar. The Multi-sections
Surface Definition dialog box is displayed.

9. Select the first section from the geometry area.

10. Next, select the second section from the geometry area; a closing point is created. You
need to replace this closing point with another closing point.

11. Move the cursor on the text Closing Point 2. Invoke the contextual menu and choose the
Replace option. Choose the closing point shown in Figure 9-67.

12. Next, choose the Coupling tab from the Multi-sections Surface Definition dialog box.
You are prompted to add, remove or edit coupling, or select point to add coupling.

13. Choose the Add button; the Coupling dialog box is displayed, and you are prompted to
select the coupling point.

Figure 9-65  The first section for creating the
multisection surface

Figure 9-66  The second section for creating the
multisection surface
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14. Select the first coupling point on the first section, refer to Figure 9-66. The selected
point is displayed in the Coupling dialog box.

15. Select the first coupling point on the second section, refer to Figure 9-66. The
coupling created is displayed in the geometry area.

16. Activate the coupling selection area by clicking on it and then choose the Add button
from the Multi-sections Surface Definition dialog box. The Coupling dialog box is
displayed and you are prompted to select coupling point.

17. Create the second, third, and fourth couplings, refer to Figure 9-66.

18. Choose the OK button from the Multi-sections Surface Definition dialog box to complete
the surface. Figure 9-68 shows the model, after creating the multisection lofted surface
and hiding the sketches and the plane.

Creating the Blended Surface
Next, you need to create a blended surface.

1. Create a plane at an offset distance of 550 from the ZX plane and invoke the Sketcher
workbench by selecting the newly created plane.

2. Draw the sketch of the blend section, as shown in Figure 9-69. In this figure, the display
of previously created surfaces has been turned off.

3. Exit the Sketcher workbench and click in the geometry area to remove the current
selection set.

4. Choose the Blend button from the Surfaces toolbar; the Blend Definition
dialog box is displayed and you are prompted to the select first support or select
second curve.

Figure 9-67  The couplings and closing points Figure 9-68   The model after creating the
multisection surface
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5. Select the elliptical sketch drawn for creating the lofted surface.

6. Now, select the sketch of the blend section from the geometry area.

7. Choose the OK button from the Blend Definition dialog box. The model, with the blend
surface will be displayed, as shown in Figure 9-70.

Creating the Fill Feature
Next, you will create the fill surface to close the open end of the blended feature.

1. Choose the Fill button from the Surfaces toolbar; the Fill Surface Definition
dialog box is displayed.

2. Select Sketch.7 from the Specification Tree.

3. Choose the OK button from the Fill Surfaces Definition dialog box.

4. Similarly, create another fill surface using Sketch.5 to cover the open side of the
Multi-section 1 Surface. You need to split the fill surface using the sweep and symmetry
surface. You can apply different colors to different surfaces for better visualization by
right-clicking on them and choosing the properties option from the contextual menu.
The final model will be, as shown in Figure 9-71.

Saving the File
1. Once the model is complete, you need to save the file. Choose the Save button from the

Standard toolbar. The Save As dialog box is displayed.

2. Enter c09tut2 in the File name area. Choose the Save button from the Save as dialog box.

3. Close the part file by choosing File > Close from the menu bar.

Figure 9-69  The sketch of the blend section Figure 9-70   The model after creating the blend
surface
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SELF-EVALUATION TEST
Answer the following questions and then compare your answer with those given at the
end of this chapter.

1. In CATIA, the __________ tool is provided to extrude a close or open profile up to the
defined limits.

2. The __________ tool is used to create a feature by revolving a profile about an axis.

3. The __________ tool is used to a create spherical surface by defining the angular limits.

4. The __________ tool is used to a create cylindrical surface by defining the center point
and direction.

5. The __________ tool is used to create a surface by sweeping a profile along a guide curve.

6. The Multisections surface tool is used to create a surface using only two sections (T/F).

7. The Blend surface tool is used to create a surface using only two sections (T/F).

8. The Join tool is used to join two surfaces into one surface (T/F).

9. The Split tool is used to split a surface or a curve using a cutting element (T/F).

10. The Trim tool is used to trim only the surface element (T/F).

Figure 9-71  The final model
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REVIEW QUESTIONS
Answer the following questions.

1. The __________ tool is used to create the wireframe element in the helix shape.

2. The ___________ tool is use to create the fill surface.

3. The __________ tool is used to create a circular surface by defining the three guide
curves.

4. The __________ is used to create a surface by offsetting the reference surface.

5. The __________ check box is selected to invoke the Repeat object dialog in the Offset
Surface Definition dialog box.

6. In CATIA, which tool is used to create the offset surface?

(a) Extrude (b) Revolve
(c) Offset (c) Sweep

7. In the Swept Surface Definition dialog box, which of the Profile type is used to create a
surface using two guide curves?

(a) Explicit (b) Line
(c) Circle (c)  Conic

8. Which of the following tools is used to create a surface by joining two surfaces?

(a) Extrude (b) Trim
(c) Join (c) Split

9. Which of the following tools is used to create a blended surface between the two curves.

(a) Revolve (b) Multi-section Surface
(c) Blend (c) Split

10. Which of the following tools is used to trim two surfaces with respect to each other?

(a) Circle (b) Trim
(c) Offset (c) Split
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Figure 9-73  The view of the model

EXERCISE

In this exercise, you will create the surface model shown in Figure 9-72. The orthographic
views of the surface model are shown in Figure 9-73.    (Expected time: 30 min)

Exercise 1

Figure 9-72  The isometric view of the model
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Exercise 2
In this exercise, you will create the surface model shown in Figure 9-74. The orthographic
views of the surface model are shown in Figure 9-75.    (Expected time: 45 min)

Figure 9-75  The view of the model

Figure 9-74  The isometric view of the model
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Answers to Self-Evaluation Test
1. Extrude, 2. Revolve, 3. Sphere, 4. Cylinder, 5. Sweep, 6. F, 7. T, 8. T, 9. T, 10. F


