
Chapter 3

Drawing Sketches in
the Sketcher
Workbench-II

After completing this chapter, you will be able to:
• Draw ellipses.
• Draw splines.
• Connect two elements using an arc or a spline.
• Draw elongated holes.
• Draw cylindrical elongated holes.
• Draw key holes.
• Draw hexagons.
• Draw centered rectangles.
• Draw centered parallelograms.
• Draw different type of conics.
• Edit and modify sketches.

Learning Objectives
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OTHER SKETCHING TOOLS
You have learned about some of the sketching tools in the last chapter. In this chapter, you
will learn about the remaining sketching tools in the Sketcher workbench.

Drawing Ellipses

To draw an ellipse, invoke the Ellipse tool by choosing the Ellipse button from the
Conic toolbar, as shown in Figure 3-1.

When you invoke the Ellipse tool, the Sketch tools toolbar expands and you are prompted to
specify the ellipse center. Click in the geometry area to specify it. You will be prompted to
define the major axis and the orientation of the ellipse. In CATIA V5, the first axis of an
ellipse is the major axis. To define it, you need to specify a point on the ellipse. The orientation
of the ellipse is the angle formed by the major axis with the horizontal reference. Move the
cursor away from the center point; the preview of the ellipse is also displayed. Click in the
geometry area to define the major axis. You are then prompted to specify a point on the
ellipse, which will determine the other axis. Figure 3-2 shows a point being specified on the
preview of the ellipse. You will notice a few construction elements displayed on it. These

Figure 3-1  The Conic toolbar

Figure 3-2  Specifying three points to draw an ellipse

Menu: Insert > Profile > Conic > Ellipse
Toolbar: Profile > Conic > Ellipse
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elements define its major axis and orientation. Click in the geometry area to specify the third
point on the ellipse. An ellipse, based on the specified parameters, is displayed in the geometry
area, as shown in Figure 3-3.

Note
In CATIA V5, the first axis of an ellipse is termed as the major axis even if its length is less
than the minor axis.

Drawing Splines

To draw a spline, choose the down arrow on the right of the Spline button in the
Profile toolbar and invoke the Spline toolbar, as shown in Figure 3-4.

Invoke the Spline tool from the Spline toolbar; you will be prompted to specify its first
control point. Click to specify the first point; you are prompted to specify the next point of
the spline or double-click to end the spline definition. Move the cursor to specify the second
control point; the preview of the spline is displayed. Click to specify the second control
point. Similarly, you can specify multiple points to draw a spline. Figure 3-5 shows a spline
being drawn by specifying multiple points.

Note
The control points on the spline are the construction elements, while the curve is a standard
element.

Figure 3-3  The resulting ellipse

Figure 3-4  The Spline toolbar

Menu: Insert > Profile > Spline > Spline
Toolbar: Profile> Spline > Spline
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Connecting Two Elements by a Spline or an Arc

Two elements such as lines, arcs, ellipses, circles, or splines can be connected
together by an arc or a spline. To do so, invoke the Connect tool from the Spline
toolbar; the Sketch tools toolbar expands, as shown in Figure 3-6.

The next section discusses how the two selected elements are connected by a spline and an arc.

Connecting Two Elements with a Spline
By default, the Connect with a Spline button is chosen in the Sketch tools toolbar. Also, you
are prompted to select the first element to be connected. After selecting the first element,
you are prompted to select the second element. On doing so, the spline connecting the
two elements is displayed in the geometry area.

While connecting the elements, you will notice that the Continuity in curvature button is
chosen by default in the Sketch tools toolbar, Hence, the resulting spline maintains a
continuity with the curvature. You can also set the tension value in the Tension edit box.

If you choose the Continuity in tangency button from the Sketch tools toolbar, the resulting
spline will maintain a continuity with the tangency. You can also set the value of the tension
in the Tension edit box.

Figure 3-5  Specifying points for drawing a spline

Figure 3-6  The Sketch tools toolbar after invoking the Connect tool

Menu: Insert > Profile > Spline > Connect
Toolbar: Profile > Spline > Connect
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If you choose the Continuity in point button from the Sketch tools toolbar, the resulting
spline will maintain a continuity with the points of the selected elements. The resulting
element will be a straight spline with only two control points at its start and end.

Connecting Two Elements with an Arc
To connect two selected elements with an arc, choose the Connect button from the Spline
toolbar. Next, choose the Connect with an Arc button from the Sketch tools toolbar; you will
be prompted to select the first element to be connected. On doing so, you will be prompted
to select the second element. The arc connecting the two elements is displayed in the geometry
area once you specify the second element.

Drawing Elongated Holes

An elongated hole is a geometry that comprises of two parallel lines and two tangent
arcs, as shown in Figure 3-7. To draw an elongated hole, invoke the Elongated Hole
tool from the Predefined Profile toolbar; you will be prompted to specify the center

to center distance. This is the distance formed by joining the centers of the two arcs in the
elongated hole. Click on the geometry area to specify the first center point; you will be
prompted to locate the end point of the distance. Move the cursor away from the first center
point; a construction line will be attached to the cursor. Click to specify the endpoint; you will
be prompted to define a point on the elongated hole. Move the cursor to specify the point.
While moving the cursor, the preview of the elongated hole is displayed in the geometry area.
Figure 3-7 shows an elongated hole with the tangent and parallel constraints applied. These
constraints will be discussed in later chapters.

Note
You can enter the parameters required to define the elongated hole in the respective edit boxes of
the expanded Sketch tools toolbar. The parameters include the coordinate values of the start
point and endpoint of the line, angle value formed between the line and the horizontal reference,
radius of the elongated hole, or the coordinate value of the point on the elongated hole.

Menu: Insert > Profile > Predefined Profile > Elongated Hole
Toolbar: Profile >Predefined Profile> Elongated Hole

Figure 3-7  An elongated hole profile
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Drawing Cylindrical Elongated Holes

A cylindrical elongated hole is a geometry comprising of four arcs. Each arc is tangent
to its adjacent arcs, as shown in Figure 3-8. To draw a cylindrical elongated hole,
invoke the Cylindrical Elongated Hole tool from the Predefined Profile toolbar.

On doing so, the Sketch tools toolbar expands and you will be prompted to specify the
center to center arc. Click in the geometry area to specify the center point. You will be prompted
to specify the radius and the start point of the arc. Move the cursor away from the center
point; a dotted circle is attached to the cursor. Click to specify the start point. You will then be
prompted to move the cursor and specify the end point of the arc. Move the cursor away
from the start point; a dotted arc is attached to the cursor. Click in the geometry area to
specify its endpoint; you will be prompted to specify a point on the cylindrical elongated
hole. Move the cursor away from the third point to specify a point; the preview of the cylindrical
elongated hole is displayed. Click on it to specify a point. The cylindrical elongated hole is
created, as shown in Figure 3-8.

To draw a cylindrical elongated hole, you can also enter its parameters in the respective edit
boxes of the Sketch tools toolbar.

Note
You will observe that sometimes while moving the cursor to specify a point on the geometry or
define its shape and size, a  sign is displayed above the cursor. This sign suggests that you
cannot specify a point for the element at the current location of the cursor.

Drawing Keyhole Profiles

A keyhole profile is a keyhole shaped geometry that comprises of two arcs and two
lines, as shown in Figure 3-9. To draw a keyhole profile, invoke the Keyhole Profile
tool from the Predefined Profile toolbar. The Sketch tools toolbar expands and you

Menu: Insert > Profile > Predefined Profile > Cylindrical Elongated Hole
Toolbar: Profile > Predefined Profile > Cylindrical Elongated Hole

Figure 3-8  A cylindrical elongated hole profile

Menu: Insert > Profile > Predefined Profile > Keyhole Profile
Toolbar: Profile > Predefined Profile  > Keyhole Profile
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are prompted to specify the start point. Click in the geometry area to specify the center
point. You are then prompted to define the center point of the small radius arc. Move the
cursor away from the first center point to specify the second center point; a dashed line will
be displayed with the cursor, which defines the length of the keyhole profile. Click to specify
the center of the small radius. You are then prompted to specify a point on the keyhole
profile to define the radius of the small arc. Move the cursor away from the center point of
the small arc to preview the keyhole profile. Click on the preview to define the smaller radius.
You are then prompted to specify a point on the keyhole profile to define the radius of the
larger arc. Click on the preview of the keyhole to specify it. The final keyhole profile, with the
specified values, will be displayed in the geometry area, as shown in Figure 3-9. You can also
specify the required parameters in the Sketch tools toolbar to draw a keyhole profile.

Drawing Hexagons

To draw a hexagon, choose the Hexagon button from the Predefined Profile toolbar;
you will be prompted to select the hexagon center. Specify a point in the geometry
area to define it. Now, move the cursor away from the hexagon center; the preview of

the hexagon will be displayed. Specify a point on the hexagon to complete its creation.
The resulting hexagon is shown in Figure 3-10.

Drawing Centered Rectangles

CATIA V5 also provides you with the tool to draw a rectangle that is centered about
a point, which is specified while drawing the rectangle. To draw a centered rectangle,
choose the Centered Rectangle button from the Predefined Profile toolbar; you will

be prompted to select a point to create the center of the rectangle. Specify a point in the

Figure 3-9  A keyhole profile

Menu: Insert > Profile > Predefined Profile > Hexagon
Toolbar: Profile > Predefined Profile  > Hexagon

Menu: Insert > Profile > Predefined Profile > Centered Rectangle
Toolbar: Profile > Predefined Profile  > Centered Rectangle
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geometry area and move the cursor; the preview of the rectangle is displayed. Specify a point
on any one corner of the rectangle. Figure 3-11 shows a centered rectangle, along with its
center point and the point at its corner.

Drawing Centered Parallelograms

CATIA V5 also allows you to draw a centered parallelogram. Note that to draw such
a parallelogram, you need to select two lines. The opposite sides of the parallelogram
will be parallel to these two lines. To create this type of parallelogram, choose the

Centered Parallelogram button from the Predefined Profile toolbar; you will be prompted
to select the first line. Select the first line to which one set of sides of the parallelogram will
be parallel. Next, select the second line. The parallelogram will be created with its center at
the intersection point of the selected lines. Also, the second set of the opposite sides of the
parallelogram will be parallel to the second selected line. Next, you will be prompted to

Figure 3-10  Hexagon drawn using the Hexagon tool

Figure 3-11  Center rectangle along with the center
point and the point at the corner of the rectangle

Menu: Insert > Profile > Predefined Profile > Centered Parallelogram
Toolbar: Profile > Predefined Profile  > Centered Parallelogram
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select the end point to create a centered parallelogram. Move the cursor and specify a point
on any one of the corners of the parallelogram. Figure 3-12 shows the centered
parallelogram with the first and second reference lines and the point on the parallelogram.

Note
After drawing the centered parallelogram, select the reference lines and convert them into
a construction element using the Construction/Standard Element button in the Sketch tools
toolbar.

Drawing Conics
Conics are the geometrical elements that are formed by the intersection of a plane and a
cone. By changing the angle and location of the intersection, you can produce an ellipse,
parabola, or hyperbola. To draw various conics in CATIA V5R18, choose the down
arrow available on the right of the Ellipse button in the Profile toolbar. The tools in the
Conic toolbar to create conics are discussed next.

Drawing a Parabola by Focus

To draw a parabola by focus, invoke the Parabola by Focus tool from the Conic toolbar;
the Sketch tools toolbar expands and you are prompted to specify the focus. Click in the
geometry area to specify it. You are then prompted to specify the apex. Move the cursor

away from the focus; the preview of the parabola, attached to the cursor, is displayed. Click to
specify it. You are then prompted to specify the start point. Move the cursor away from the apex
and specify the start point. You are then prompted to specify the end point. Move the cursor

Figure 3-12  Centered parallelogram with the first line, second line,
and the point on the parallelogram

Menu: Insert > Profile > Conic > Parabola by Focus
Toolbar: Profile > Conic  > Parabola by Focus
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along the path of the parabola and click to specify its end point. Figure 3-13 shows the points
used to draw the parabola and the resulting parabola.

Drawing a Hyperbola by Focus

To draw a hyperbola by focus, invoke the Hyperbola by Focus tool from the Conic
toolbar; the Sketch tools toolbar expands and you are prompted to specify the focus.
Click to specify the focus, which is referred to as F1 in Figure  3-14. Next, you are

prompted to specify the center. Move the cursor away from the focus. As you move the cursor,
you will notice that the preview of the hyperbola is attached to the cursor. Click to specify its
center, which is referred to as F2 in Figure 3-14. You are then prompted to specify the apex of
the hyperbola. Move the cursor away from the center point to specify it. You will notice that
the preview of the hyperbola moves along with the cursor. Also, in the Sketch tools toolbar,
the value of eccentricity in the edit box changes. Eccentricity, in case of a hyperbola, is defined
as the ratio of the distance of the apex from the center point to the distance of the center
point from the focus point.

Click to specify the apex. You are then prompted to specify the start point of the hyperbola.
Move the cursor away from the apex and specify the start point, as shown in Figure 3-15. You
can move the cursor in either direction to specify the start point. You are then prompted to
specify the endpoint. Move the cursor in the opposite direction of the start point; the preview of
the hyperbola follows the cursor. Click to specify the endpoint.

Note
In case the focus, center point, or both of a parabola/hyperbola do not lie on any of the axes or
any sketched element, they will not be displayed as construction points after the
parabola/hyperbola is drawn.

Figure 3-13  Points used to draw a parabola

Menu: Insert > Profile > Conic > Hyperbola by Focus
Toolbar: Profile > Conic  > Hyperbola by Focus
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Drawing Conics

To draw a conic, invoke the Conic tool from the Conic toolbar; you are prompted to
locate the first endpoint. After you have done so, you are prompted to locate the
tangent at the first endpoint. Move the cursor away from the endpoint to define the

tangent. Similarly, define the second point and the tangent at that point. Finally, define a
point on the conic to create it. Figure 3-16 shows a conic.

EDITING AND MODIFYING SKETCHES
In this section of the chapter, you will learn about the editing and modification tools used in
the Sketcher workbench. These include tools for trimming the sketches using the quick
trim, breaking a sketched element, filleting the sketches, adding chamfer to the sketches,
and so on. These tools are discussed next.

Figure 3-15  Specifying the start point of
the hyperbola

Figure 3-14  Specifying the apex of the hyperbola

Menu: Insert > Profile > Conic > Conic
Toolbar: Profile >  Conic > Conic

Figure 3-16  A conic
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Trimming Unwanted Sketched Elements

In the Sketcher workbench, you are provided with the Trim tool to remove the
unwanted intersected portion of a sketched element. Invoke the Relimitations
toolbar by choosing the down arrow provided on the right of the Trim button in the

Operation toolbar. The Relimitations toolbar is shown in Figure 3-17.

Choose the Trim button from the Relimitations toolbar; the Sketch tools toolbar expands and
you are prompted to select a point or a curve type element. By default, the Trim All
Elements button is chosen in the expanded Sketch tools toolbar. Select the side of the first
element that you need to retain. Next, select the second element that will act as the cutting
edge to trim the first element. Figure 3-18 shows the elements selected to be trimmed and
Figure 3-19 shows the resulting trimmed elements.

After invoking the Trim tool, if you choose the Trim First Element button from the Sketch
tools toolbar, then only the first element will be trimmed. Figure 3-20 shows the elements
selected to be trimmed and Figure 3-21 shows the resulting trimmed elements.

Figure 3-17  The Relimitations toolbar

Figure 3-18  Elements to be selected for trimming Figure 3-19  The resulting trimmed elements

Menu: Insert > Operation > Relimitations > Trim
Toolbar: Operation > Relimitations > Trim
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Extending Sketched Elements

In CATIA, you can also extend the sketched elements by using the Trim tool. To do
so, invoke this tool; you are prompted to select a point or a curve type element.
Select the sketched element to be extended and then select the destination up to

which you need to extend it. You can also click anywhere in the drawing window to
dynamically extend the selected element. If you are using the Trim tool to extend the elements,
it is recommended to choose the Trim First Element button from the Sketch tools toolbar.
This is because if the destination to extension is another element, then the other portion of
the element will be deleted. Figure 3-22 shows the element selected to be extended and also
the destination element. Figure 3-23 shows the resulting extended element.

Trimming by Using the Quick Trim Tool

The Quick Trim tool is used to quickly trim the unwanted sketched elements. To
invoke this tool, choose the Quick Trim button from the Relimitations toolbar; the

Figure 3-20  Elements to be selected for trimming Figure 3-21  The resulting trimmed element

Menu: Insert > Operation > Relimitations > Trim
Toolbar: Operation > Relimitations > Trim

Figure 3-22  Element selected to be extended Figure 3-23  The resulting extended element

Menu: Insert > Operation > Relimitations > Quick Trim
Toolbar: Operation > Relimitations > Quick Trim
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Sketch tools toolbar expands and you are prompted to select a curve type element. Select the
portion of the sketch that you need to remove. You can also remove the non-intersecting
sketched elements using the Quick Trim tool. As a result, this tool also works as the Delete
tool on the entities that are not intersected by any other entity.

Filleting Sketched Elements

In the Sketcher workbench of CATIA V5, you are provided with the Corner tool to
fillet the sketched elements. When you invoke this tool, the Sketch tools toolbar
expands and you are prompted to select the first curve or a common point. Select the

first element to be filleted. Next, you are prompted to select the second curve. Select it and
specify the fillet radius in the Radius edit box that is displayed in the Sketch tools toolbar.
You can also specify the fillet radius by dynamically moving the cursor and then specifying a
point on the arc.

Menu: Insert > Operation > Corner
Toolbar: Operation > Corner

Tip. When you choose the Quick Trim tool, the Sketched tools toolbar expands and
three additional buttons are displayed. By default, the Break And Rubber In button
is chosen. If you keep this button chosen and select the element to be trimmed, then
it will break the selected element along the intersections and remove the selected
portion of the selected element. If you choose the Break and Rubber Out button
from the Sketch tools toolbar and select a portion of an intersected element to be
removed, it will break the selected sketched element, along its intersections with the
other elements. The selected portion of the element will be retained, while the other
part will be removed.

If you select the Break And Keep button from the Sketch tools toolbar, after
invoking the Quick Trim tool, then it will only break the selected element along its
intersection.

You can close an arc or a trimmed circle to form a complete circle using the Close
button in the Relimitations toolbar. Choose the Close button from the
Relimitations toolbar and select the arc or trimmed circle to be closed. You can
also close an arc or a trimmed circle by selecting it first and then right-clicking to
invoke the shortcut menu. From the shortcut menu, choose “Name of the Element”
> Close. The trimmed circle or arc is closed.

You can also convert the complementary side of the trimmed circle or an arc to a
standard element and remove its existing portion. Choose the Complement button
from the Relimitations toolbar and select the element. You can also use the shortcut
menu to convert the complementary portion into an element, as discussed while
closing the elements.
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Note
The creation of the fillet depends on the point that is selected to specify the fillet radius in the
dynamic fillet creation. You can also fillet two parallel lines using the Corner tool.

The Sketch tools toolbar, which expands on invoking the Corner tool, displays various options
that are used to create a fillet with different types of trimming options. If you choose:

a. the Trim All Element button, both the selected elements are trimmed beyond
the fillet region. This button is chosen by default.

b. the Trim First Element button and then fillet the sketched elements, the resulting
fillet will be created by trimming only the first element. The second element will
be retained.

c. the No Trim button, the resulting fillet will be created by retaining both the
selected elements.

d. the Standard Lines Trim button, the resulting fillet will be created by retaining
both the selected elements, and the retained elements will remain as standard
elements. But if the elements extend beyond the corner selected to be trimmed,
the extended portion will be removed.

e. the Construction Lines Trim button, the resulting fillet will be created by
retaining the selected elements, but the retained elements will be converted to
construction elements.

f. the Construction Lines No Trim button, the lines that extend beyond the
corner will be retained as the construction elements.

Figure 3-24 shows the elements to be selected and the resulting fillet created using the Trim All
Elements button. Figure 3-25 shows the fillet created using the Trim First Element button and
the No Trim button.

Figure 3-24  Fillet created using the Trim All
Elements button

Figure 3-25  Fillets created using the Trim First
Element and No Trim buttons



3-16        CATIA for Designers

E
va

lu
a

ti
o

n 
C

o
p

y
E

va
lu

a
ti

o
n 

C
o

p
y

E
va

lu
a

ti
o

n 
C

o
p

y
E

va
lu

a
ti

o
n 

C
o

p
y

E
va

lu
a

ti
o

n 
C

o
p

y .
 D

o
 n

o
t 

re
p

ro
du

ce
. 

F
. 

D
o

 n
o

t 
re

p
ro

du
ce

. 
F

. 
D

o
 n

o
t 

re
p

ro
du

ce
. 

F
. 

D
o

 n
o

t 
re

p
ro

du
ce

. 
F

. 
D

o
 n

o
t 

re
p

ro
du

ce
. 

F o
r 

in
fo

rm
a

ti
o

n 
vi

si
t 

w
w

w
o

r 
in

fo
rm

a
ti

o
n 

vi
si

t 
w

w
w

o
r 

in
fo

rm
a

ti
o

n 
vi

si
t 

w
w

w
o

r 
in

fo
rm

a
ti

o
n 

vi
si

t 
w

w
w

o
r 

in
fo

rm
a

ti
o

n 
vi

si
t 

w
w

w
.c

a
dc

im
.c

o
m

.c
a

dc
im

.c
o

m
.c

a
dc

im
.c

o
m

.c
a

dc
im

.c
o

m
.c

a
dc

im
.c

o
m

Chamfering Sketched Elements

The Sketcher workbench of CATIA V5 also provides you with a Chamfer tool to
chamfer the sketched elements. After invoking this tool, the Sketch tools toolbar
expands and you are prompted to select the first curve or a common point. Select the

first element; you are prompted to select the second element. When you select the
second element, the Sketch tools toolbar expands and you are provided with the Angle and
the Length edit boxes to specify the respective values. Specify the values and press the ENTER
key. The chamfer will be created and some dimensions will be applied to it. You can also
dynamically specify the parameters of a chamfer. Figure 3-26 shows the elements selected
and the resulting chamfer created.

After selecting the geometries to be chamfered, the Sketch tools toolbar provides you with
some options to specify the parameters of the chamfer. If you choose:

a. the Angle And Hypotenuse button, you need to specify the angle and length
of the hypotenuse in the edit boxes in the Sketch tools toolbar. This button is
chosen by default.

b. the First and Second Length button, then you need to specify the chamfer
distances in the First length and the Second length edit boxes.

c. the Angle and First Length button, then you need to specify the length of the
chamfer from the first selection and also the angle of the chamfer.

You can specify whether you want to trim or retain the elements using the other buttons in
the Sketch tools toolbar. These options are the same as discussed while filleting the elements.

Figure 3-26  Elements to be selected and the resulting chamfer created

Menu: Insert > Operation > Chamfer
Toolbar: Operation > Chamfer
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Mirroring Sketched Elements

You can mirror the sketched elements along the mirror line in the Sketcher workbench
of CATIA V5 using the Mirror tool. Choose the down arrow on the right of the
Mirror button provided in the Operation toolbar to invoke the Transformation

toolbar, as shown in Figure 3-27. The tools in this toolbar are also known as the transformation
tools.

Select the sketched elements that you need to mirror by dragging a window around them.
Alternatively, you can also press and hold the CTRL key and select the elements. Next, choose
the Mirror button from the Transformation toolbar; you are prompted to select the line or
axis from which the elements will remain equidistant. Select a line, center line, or the vertical
axis of origin as the mirror axis; the selected elements are mirrored about the mirror axis
and the symmetry constraints are applied to the sketch on both sides of the mirror axis.
Figure 3-28 shows the elements selected to be mirrored and the mirror line to be selected.
Figure 3-29 shows the resulting mirrored sketch.

Figure 3-27  The Transformation toolbar

Menu: Insert > Operation > Transformation > Mirror
Toolbar: Operation > Transformation > Mirror

Figure 3-28  Elements selected to be mirrored and
the mirror line to be selected

Figure 3-29  The resulting mirrored sketch
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Mirroring Elements Without Duplication

The Symmetry tool mirrors the sketched elements about a mirror axis but deletes
the original elements. To mirror the elements without duplication, select the elements
by dragging a window around them. Next, choose the Symmetry button from the

Transformation toolbar; you are prompted to select the line or axis from which the elements
will remain equidistant. Select the symmetry line; the selected elements will be mirrored on
the other side of the symmetry line, while the original elements will be removed.

Translating Sketched Elements

The Sketcher workbench provides you the Translate
tool to move the selected sketched elements from
their initial position to the required destination. To

move the sketched elements, select them and then choose
the Translate button from the Transformation toolbar; the
cursor is replaced by a point cursor and the Translation
Definition dialog box wil be displayed, as shown in
Figure 3-30. Also, you are prompted to select the transition
start point. Select a point in the geometry area that will be
used as the base point of translation. Set the incremental
translation distance in the Value spinner in the Length area
of the Translation Definition dialog box and press the
ENTER key. The dialog box is not displayed any more.
Specify a point in the geometry area to place the selected
sketched element. As the Duplicate mode check box is
selected by default and the value of the instance is set to 1, a
copy of the selected element is created at the specified
distance. You can also increase the value of the increment using the Instance(s) spinner.

The Keep internal constraints and Keep external constraints check boxes are selected to
retain the internal and external constraints, respectively. You will learn more about them in
later chapters.

While specifying the start point and destination point of the translation, if you select the
Snap Mode check box, you will be able to snap to the grid points.

Figure 3-30  The Translation
Definition dialog box

Menu: Insert > Operation > Transformation > Translate
Toolbar: Operation > Transformation > Translate

Menu: Insert > Operation > Transformation > Symmetry
Toolbar: Operation > Transformation > Symmetry

Tip. If you select the elements after invoking any of the transformation tools, you
need to drag a window to select multiple elements. In such a case, you are not
allowed to hold the CTRL key and select multiple elements.
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If the Duplicate mode check box is cleared, then you can only move the selected elements but
cannot copy them. The sketch will only move in the direction, in which its degree of freedom is
available. If the sketch is fully constrained, you cannot move the sketched elements using the
Translate tool. You will learn more about the constraints later in this book.

Rotating Sketched Elements

The Rotate tool is used to rotate the sketched elements
around a rotation center point. Select the elements by
drawing a window around them and then choose the

Rotate button from the Transformation toolbar; the cursor is
replaced by the point cursor and the Rotation Definition dialog
box is displayed, as shown in Figure 3-31.

You are prompted to select the rotation center point. Specify a
point around which the selected sketched elements will be rotated.
Next, you are prompted to select a point to define a reference
line for the angle; hence do so. Next, you are prompted to select
a point to define an angle. As you move the cursor to specify the
third point, the preview of the rotated selected elements is also
displayed. Select a point to specify the rotation angle. As the
Duplicate mode check box is selected, another copy of the rotated
element is created. Figure 3-32 shows the points to be selected and
the preview of the rotated instance of the selected elements.

Scaling Sketched Elements

To scale the sketched elements, select them and then choose the Scale button from
the Transformation toolbar; the Scale Definition dialog box is displayed, as shown
in Figure 3-33 and you are prompted to select the scaling center point. Select a point

in the drawing window. Next, you are prompted to select a point to define the scaling value.
You can define the scaling factor dynamically in the geometry area or set its value in the
Value spinner in the Scale area of the Scale Definition dialog box.

Tip. You can also specify the translate distance dynamically. To translate an element
using this method, select it and invoke the Translation Definition dialog box.
Next, specify the start point of the translation and then move the cursor to a loca-
tion where you need to specify its end point.

Menu: Insert > Operation > Transformation > Rotate
Toolbar: Operation > Transformation > Rotate

Figure 3-31  The Rotation
Definition dialog box

Menu: Insert > Operation > Transformation > Scale
Toolbar: Operation > Transformation > Scale
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Offsetting Sketched Elements

To offset the sketched elements, select them and then choose the Offset button from
the Transformation toolbar; the Sketch tools toolbar expands. Specify the direction
to offset the selected sketched elements and also the offset distance. Move the cursor

on the side you need to specify the direction of the offset and then click in the geometry area;
the selected element will be offset. You can also specify the offset distance in the Offset edit
box in the expanded Sketch tools toolbar.

There are four additional buttons in the expanded Sketch tools toolbar, as shown in
Figure 3-34. The No Propagation, Tangent Propagation, and the Point Propagation buttons
are used to define the elements that will be selected to be offset. By default, the No Propagation
button is chosen. This button ensures that only the selected element is offset. If you choose
the Tangent Propagation button, all elements that are tangent to the selected element are

Figure 3-32  Points to be selected and the preview of the rotated elements

Figure 3-33  The Scale Definition dialog box

Menu: Insert > Operation > Transformation > Offset
Toolbar: Operation > Transformation > Offset
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automatically selected. If you choose the Point Propagation button, all elements connected
end to end with the selected element and forming a closed loop are selected automatically.

If you choose the Both Side Offset button, the offset elements are created on both sides of
the selected element. Figure 3-35 shows the elements selected to be offset and the elements
created after offsetting. In this figure, only the horizontal line is selected and then the
Point Propagation button is chosen. As a result, the entire closed loop is selected.

Modifying Sketched Elements
You can modify the sketched elements using the tools in the Sketcher environment of
CATIA V5. The modification of the sketched elements is discussed next.

Modifying the Sketched Line
You can modify a sketched line using the Line Definition dialog box. To invoke it,
double-click on the sketched line; the Line Definition dialog box is displayed, as shown in
Figure 3-36. You can modify the start point, endpoint, length, and angle of the line using the
options available in it. After modifying the parameters, choose the OK button from the Line
Definition dialog box. You can also convert the standard element to the construction
element by selecting the Construction element check box at the bottom.

Figure 3-35  Element created after offsetting the selected element

Figure 3-34  Four additional buttons in the expanded Sketch tools toolbar
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Modifying the Sketched Circle
You can modify a sketched circle using the Circle
Definition dialog box. You can invoke this dialog box
by double-clicking on the sketched circle. The Circle
Definition dialog box is shown in Figure 3-37. Using
this dialog box, you can modify the coordinates of the
center point and the radius of the circle. You can also
change the standard element to a construction element
using the Construction element check box.

Modifying the Sketched Arc
The arcs are also modified using the Circle Definition
dialog box. To invoke it, double-click on the arc to be
modified. You can modify the coordinates of the center
point and radius of the arc using the options in this dialog
box.

Modifying the Sketched Spline
You can modify a spline using the Spline Definition dialog box, which is displayed when you
double-click on the spline that needs to be modified. The Spline Definition dialog box is
shown in Figure 3-38. The main objective of modifying a spline is to reshape it by selecting a
sketched point that will be added as a control point to it. By default, the Add Point After
radio button is selected, which is used to add a control point to the spline after the specified
control point. You can also select a reference point from the selection area provided in the
dialog box, after which the point should be added. You are prompted to select the new
control point. Select the sketched point from the geometry area.

The Add Point Before radio button is selected to add a new control point before the selected
control point. The Replace Point radio button is selected to replace the selected control
point with the new sketched point.

Figure 3-36  The Line Definition dialog box

Figure 3-37 The Circle Definition
dialog box
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The Close Spline check box is used to close the spline. You can also set the tangencies of the
selected control point using the other options in this dialog box.

Modifying the Sketched Point
To modify a sketched point, double click on it; the
Point Definition dialog box is displayed, as shown in
Figure 3-39. You can modify the coordinates of the
point using the options in this dialog box.

Modifying the Sketched Ellipse
To modify a sketched ellipse, double-click on it; the
Ellipse Definition dialog box is displayed, as shown in
Figure 3-40. You can modify the coordinates of the
center point, major radius, minor radius, and angle of
the ellipse using the options available in this dialog box.

Similarly, you can modify the other sketched elements
such as parabola, hyperbola, and so on.

Modifying the Sketched Elements by Dragging
You can also modify the parameters such as the size, shape, and position of the sketched
elements by dragging. The modification of the sketched element can be done by dragging its
start point, end point, profile, or control points.

Figure 3-39  The Point Definition
dialog box

Figure 3-38  The Spline Definition dialog box
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Deleting Sketched Elements
To delete the sketched element, select it and choose the DELETE key. You can also delete the
sketched elements by selecting them and then right-clicking to invoke the contextual menu.
Choose the Delete option from it.

TUTORIALS

In this tutorial, you will draw the sketch of the model shown in Figure 3-41. The sketch is
shown in Figure 3-42. You will not dimension the sketch. The solid model and its dimensions
are given for your reference.    (Expected time: 30 min)

Figure 3-40  The Ellipse Definition dialog box

Tutorial 1

Figure 3-42  The sketch for Tutorial 1Figure 3-41  The model for Tutorial 1
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The following steps are required to complete this tutorial:

a. Start a new file in the Part workbench.
b. Draw the outer loop of the sketch using the Rectangle tool and then edit it using the

Corner tool, refer to Figures 3-43 through 3-45.
c. Draw the inner loop of the sketch using the Circle, Elongated Hole, and Cylindrical

Elongated Hole tools, refer to Figures 3-46 through 3-48.
d. Save and close the file.

Starting a New File in the Part Workbench and Invoking the Sketcher
Workbench

1. Choose the New button from the Standard toolbar to display the New dialog
box.

2. Select the Part option and choose the OK button.

3 Specify the name of the part as c03tut1 in the Enter part name edit box of the New Part
dialog box. Select the Enable hybrid design check box, if it is not already selected, and
then choose the OK button; a new file in the Part workbench is started.

4. Choose the Sketch button from the Sketcher toolbar and select the yz plane
from the geometry area to enter in the sketcher environment.

Drawing the Outer Loop of the Sketch
To draw the outer loop of the sketches, you need to draw a centered rectangle using the
Centered Rectangle tool. Next, you need to edit it by filleting its corners using the
Corner tool.

Before you draw the rectangle, you need to zoom out of the geometry area to make sure
you can conveniently draw it.

1. Choose the Zoom Out button from the View toolbar.

2. Choose the Centered Rectangle button from the Predefined Profile toolbar; you are
prompted to select a point to create the center of the rectangle.

3. Move the cursor to the origin and specify a point to define the center point of the rectangle
when the value of the coordinates is displayed as 0,0 above the cursor. You are prompted
to select the second point to create a centered rectangle.

4. Move the cursor to a location whose coordinates are close to 100,100. At this location, the
height and width of the rectangle is displayed as 200 and 200, respectively, in both the
Height and Width edit boxes, respectively of the Sketch tools toolbar.

5. Specify the point at this location to draw the rectangle, which is shown in Figure 3-43.
Click anywhere in the geometry area to make sure that the rectangle is no more selected.
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Next, you need to edit the rectangle by filleting its corners using the Corner tool.

6. Choose the Corner button from the Operation toolbar; you are prompted to
select the first curve or a common point.

7. Select the upper right corner of the rectangle, as shown in Figure 3-44; the sketch toolbar
expands.

8. Press the TAB key once and enter the value in the Radius edit box as 10.  The selected
corner of the rectangle is filleted and the radius value is displayed on the fillet.

9. Similarly, fillet the other corners of the rectangle by following the procedure mentioned
above. The vertices to be selected are shown in Figure 3-44. The final outer loop of the
sketch, after filleting all vertices, is shown in Figure 3-45.

Figure 3-43  The sketch after drawing the centered rectangle

Figure 3-44  The vertices to be selected Figure 3-45  The final outer loop of the sketch
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Drawing the Inner Loop of the Sketch
The inner loop will be drawn using the Circle, Elongated Hole, and Cylindrical
Elongated Hole tools.

1. Choose the Circle button from the Profile toolbar; you are prompted to select a
point to define the circle center. Specify the center point of the circle at the
origin.

2. Move the cursor horizontally toward the right and specify a point on the circle when the
value of the radius is displayed as 20 in the R edit box. The sketch, after drawing the
circle, is shown in Figure 3-46.

Next, you need to draw an elongated hole using the Elongated Hole tool.

3. Choose the Elongated Hole button from the Predefined Profile toolbar; you are
prompted to define the center to center distance.

4. Move the cursor to a location whose coordinates are -70, -70 and specify the start point of
line defining the center to center distance at this point.

5. Move the cursor horizontally toward the right and specify the end point on the location
whose coordinates are 70, -70. Next, you are prompted to define a point on the
elongated hole.

6. Move the cursor vertically upward and specify a point on the elongated hole when the
Radius edit box shows a value of 10 as the radius. Figure 3-47 shows the sketch after
drawing the elongated hole.

After drawing the elongated hole, you need to draw a cylindrical elongated hole.

7. Choose the Cylindrical Elongated Hole button from the Predefined Profile
toolbar; you are prompted to define the center to center arc.

Figure 3-47  The sketch after drawing the
elongated hole

Figure 3-46  The sketch after drawing the
circle
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8. Move the cursor to the origin and specify the center point of the reference arc at this
location.

9. Enter the start H and V values as 60 and 50 in the Sketch tools toolbar and press ENTER.

10. Move the cursor in the counterclockwise direction to specify the end point of the
reference arc at a location whose coordinates are -60, 50.

You are prompted to define a point on the cylindrical elongated hole. You need to
maintain the radius of the cylindrical elongated hole to 10. Therefore, specify the radius
value in the Radius edit box.

11. Press the TAB key, set the value in the Radius edit box to 10, and press the ENTER key.
The final sketch is shown in Figure 3-48.

Saving and Closing the Sketch
1. Choose the Save button from the Standard toolbar to invoke the Save As dialog

box. Create the c03 folder inside the CATIA folder.

2. Enter the name of the file as c03tut1 in the File name edit box and choose the Save
button. The file will be saved in the \My Documents\CATIA\c03 folder.

3. Close the part file by choosing File > Close from the menu bar.

In this tutorial, you will draw the sketch of the model shown in Figure 3-49. The sketch is
shown in Figure 3-50. You will not dimension the sketch. The solid model and its dimensions are
given for your reference.    (Expected time: 30 min)

Tutorial 2

Figure 3-48  The final sketch
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The following steps are required to complete this tutorial:

a. Start a new file in the Part workbench and draw the outer loop of the sketch using the
Circle and By-Tangent Line tool, refer to Figures 3-51 through 3-54.

b. Trim the unwanted portion of the outer loop of the sketch using the Quick Trim tool,
refer to Figures 3-55 and 3-56.

c. Draw the inner loops of the sketch using the Circle tool, refer to Figure 3-57.
d. Save and close the file.

Starting a New File in the Part Workbench
Before proceeding further, you need to start a new file in the Part workbench.

1. Choose the New button from the Standard toolbar; the New dialog box is
displayed.

2. Select the Part option from this dialog box and choose the OK button.

3 Specify the name of the part as c03tut2 in the Enter part name edit box of the New Part
dialog box. Select the Enable hybrid design check box from the New Part dialog box, if
it is not already selected and then choose the OK button; a new file in the Part workbench
is started.

4. Choose the Sketch button from the Sketcher toolbar.

5. Select the yz plane from the specification tree or from the graphics area to enter the
Sketcher workbench.

Drawing the Sketch
The outer loop of the sketch is drawn using the Circle and Bi-Tangent Line tools.

1. Choose the Circle button from the Profile or the Circle toolbar; you are prompted
to select a point to define the circle center.

Figure 3-49  The model for Tutorial 2 Figure 3-50  The sketch for Tutorial 2
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2. Move the circle to the origin and specify the center point of the circle when the
coordinates display a value of 0,0 above the cursor. Make sure the Snap to Point button is
chosen in the Sketch tools toolbar.

3. Move the cursor horizontally toward the right and define the circle radius when the
radius of the circle in the R edit box provided in the Sketch tools toolbar displays a value
of 40. A circle is drawn, as shown in Figure 3-51.

4. Again, choose the Circle button from the Circle toolbar.

5. Move the cursor to a location whose coordinates are 130, 0 and specify the center point
of the circle.

6. Move the cursor toward the right and specify the point on the circle, when the radius
displays a value of 20 in the R edit box in the Sketch tools toolbar. The sketch, after
drawing the second circle, is shown in Figure 3-52.

After drawing both the circles, you need to draw two lines in such a way that they are
tangent to both of them. These lines will be drawn using the Bi-Tangent Line tool.

7. Choose the Bi-Tangent Line button from the Line toolbar; you are prompted to
select the geometry to create a tangent line.

8. Move the cursor to the first quadrant of the first circle and specify the start point of the line;
you are prompted to select the geometry to create a tangent line.

9. Move the cursor on the second quadrant of the second circle and specify the end point of
the line at this location. A tangent line is drawn, as shown in Figure 3-53.

10. Similarly, draw a tangent line on the lower side of the sketch by selecting the fourth
quadrant of the first circle and the third quadrant of the second circle. Figure 3-54 shows
the sketch after drawing both the tangent lines.

Figure 3-51  The sketch after drawing the
first circle

Figure 3-52  The sketch after drawing the second
circle
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Trimming the Unwanted Portion of the Outer Loop of the Sketch
After drawing the outer loop of the sketch, you need to trim its unwanted portion using
the Quick Trim tool.

1. Double-click on the Quick Trim tool from the Relimitations toolbar; you are
prompted to select a curve type element.

2. Click on the unwanted portion of the sketch, as shown in Figure 3-55. The final result is
shown in Figure 3-56.

Drawing the Inner Loop of the Sketch
After drawing and trimming the outer loop of the sketch, you need to draw its inner
loops, which consist of two circles that will be drawn using the Circle tool.

1. Double-click on the Circle button from the Circle toolbar; you are prompted to
select a point to define the circle center.

2. Move the cursor to the origin and specify the center point of the circle, when the value of
the coordinates is 0,0.

Tip. If you click on the button once to invoke the tool, it will be active for only one
time use. If you double-click to invoke a tool, it will be active even after you have
used it once.

Figure 3-53  The sketch after drawing the first
tangent line

Figure 3-54  The sketch after drawing the
second tangent line

Figure 3-55  The unwanted portion of the sketch
to be trimmed

Figure 3-56  The sketch after trimming the
unwanted portion
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Because the radius of this circle is not in multiples of 10, you cannot define the radius in
the geometry area. Specify the radius of the circle in the R edit box in the expanded Sketch
tools toolbar.

3. Press the Tab key three times to reach the R edit box in the Sketch tools toolbar.

4. Enter the value of the radius in this edit box as 45/2 (which is equal to the radius of the
circle). Click in the geometry area to remove the circle from the current selection set.

You will notice that the radius dimension value is displayed on the circle and the circle
turns green. This means the circle is fully constrained. You will learn more about
dimensions and constraints in later chapters.

5. Because you double-clicked on the Circle button, the Circle tool is still active. Specify
the center point of the second circle at a location whose coordinates are 130,0.

6. Move the cursor horizontally toward the right and specify a point on the circle, when the
coordinate values on the cursor shows 140,0. The final sketch, after creating the outer
and inner loops, is shown in Figure 3-57.

Saving and Closing the Sketch
1. Choose the Save button from the Standard toolbar to invoke the Save As dialog

box.

2. Enter the name of the file as c03tut2 in the File name edit box and choose the Save
button. The file will be saved in the \My Documents\CATIA\c03 folder.

3. Close the part file by choosing File > Close from the menu bar.

Figure 3-57  Final sketch after creating the outer loop
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In this tutorial, you will draw the sketch of the model shown in Figure 3-58. The sketch is
shown in Figure 3-59. You will not dimension the sketch. The solid model and its dimensions
are given for your reference.                  (Expected time: 30 min)

The following steps are required to complete this tutorial:

a. Draw the right half of the sketch using the Profile and Elongated Hole tool, refer to
Figure 3-60.

b. Mirror the sketch along the vertical axis of origin, refer to Figure 3-61.
c. Draw the elongated hole in the lower portion of the sketch, refer to Figure 3-62.
d. Save and close the file.

Figure 3-58  The model for Tutorial 3

Tutorial 3

Figure 3-59  The sketch for Tutorial 3
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Starting a New File and Invoking the Sketcher Workbench
1. Start a new file with the name c03tut3 in the Part workbench.

2. Choose the Sketch button from the Sketcher toolbar and select the yz plane
from the geometry area; the Sketcher workbench is invoked.

Drawing the Right Portion of the Sketch
It is evident from the figure that the sketch is symmetrical about the vertical axis. Therefore,
you will draw only the right portion of the sketch and then mirror it about the vertical
axis of the origin.

1. Choose the Profile button from the Profile toolbar.

2. Move the cursor to the origin and specify the start point of the line at this location.

3. Move the cursor horizontally toward the right and specify the endpoint at a location
whose coordinates are 100,0; a rubber-band line is attached to the cursor.

4. Move the cursor vertically upward and specify the endpoint at a location whose
coordinates are 100,90; another rubber-band line is attached to the cursor.

5. Move the cursor horizontally toward the left and specify the end point at a location
whose coordinates are 60,90.

6. Move the cursor vertically downward and specify the end point at a location whose
coordinates are 60,50.

7. Move the cursor horizontally toward the left and specify the end point at a location
whose coordinates are 0,50.

8. Choose the Profile button from the Profile toolbar again to exit the tool.

Next, you need to fillet the corners of the sketch using the Corner tool.

9. Choose the Corner button from the Operation toolbar.

10. Select the lower right vertex of the sketch and set the value of radius to 15 in the Radius
edit box in the Sketch tools toolbar.

11. Similarly, fillet the other corners of the sketch with a radius of value 10, refer to Figure 3-59.

12. Draw a vertical elongated hole on the right of the sketch using the Elongated Hole tool,
as shown in Figure 3-60.

Tip. It is recommended that if a sketch is symmetric, you should mirror it. This
helps in capturing the design intent of the model. If you modify one half of the
sketch, the same modification is reflected in the other half.
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Mirroring the Sketch
After drawing the right half of the sketch, you need to mirror it along the vertical axis of
the origin. The sketch is mirrored using the Mirror tool.

1. Drag a window around all the sketched elements to select them. Press and hold the
CTRL key and select the vertical and horizontal axis of origin to remove it from the
selection set, if it is also selected.

2 Choose the Mirror button from the Operation or the Transformation toolbar;
you are prompted to selected the line or axis from which the elements will
remain equidistant.

3. Select the vertical axis of origin. The sketch is mirrored to the other side of the selected
axis, as shown in Figure 3-61.

4. Draw the horizontal elongated hole to complete the sketch. The final sketch is shown in
Figure 3-62.

Saving and Closing the Sketch
1. Choose the Save button from the Standard toolbar to invoke the Save As dialog box.

2. Enter the name of the file as c03tut3 in the File name edit box and choose the Save
button. The file will be saved in the \My Documents\CATIA\c03 folder.

3. Close the part file by choosing File > Close from the menu bar.

Figure 3-61  The sketch after mirroringFigure 3-60  The sketch after drawing the
elongated hole
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SELF-EVALUATION TEST
Answer the following questions and then compare them to those given at the end of this
chapter:

1. A parabola is a set of points whose distance from a fixed point, called focus, which equals
the distance from a fixed line. (T/F)

2. In CATIA V5, you can draw a hexagon using the Rectangle tool. (T/F)

3. You cannot draw an n-sided polygon using the Profile tool. (T/F)

4. In the Sketcher workbench of CATIA V5, you cannot trim the sketched elements. (T/F)

5. You can draw a key hole profile in the Sketcher workbench of CATIA V5. (T/F)

6. After invoking the Quick Trim tool, if you choose the __________ button from the Sketch
tools toolbar and select the sketched element, then it will be trimmed only along its
intersection.

7. The ___________ tool is used to extend the sketched elements.

8. To offset the sketched elements, select them and then choose the __________ button
from the Transformation toolbar.

9. You can modify a sketched arc using the __________ dialog box.

10. You can modify a sketched ellipse using the __________ dialog box.

Figure 3-62  The sketch after creating the horizontal elongated hole
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REVIEW QUESTIONS
Answer the following questions:

1. To scale the sketched elements, select them and then choose the Translate button from
the Transformation toolbar. (T/F)

2. The Rotate tool is used to rotate the sketched elements. (T/F)

3. To create the complementary portion of an arc or a trimmed circle, choose the
Complement button from the Relimitations toolbar and select the element. (T/F)

4. The Sketcher workbench of CATIA V5 also provides you with a tool to move the selected
sketched elements from its initial position to the required destination. (T/F)

5. You can draw the cylindrical elongated hole using the Elongated Hole tool. (T/F)

6. Which dialog box is used to modify a sketched point?

(a) Sketched Point (b) Point Definition
(c) Modify Point (d) None of these

7. Which of the following properties of a line cannot be modified using the Line
Definition dialog box?

(a) End Point 1 (b) End Point 2
(c) Length (d) Color

8. Which tool is used to fillet the sketched elements?

(a) Fillet (b) Corner
(c) Chamfer (d) None of these

9. Which tool is used to draw a parallelogram by specifying the center point?

(a) Parallelogram with mid point (b) Centered Rectangle
(c) Centered Parallelogram (d) Circle

10. Which toolbar is used to invoke the Keyhole Profile tool?

(a) Transformation (b) Relimitations
(c) Operation (d) Predefined Profile
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Exercise 1

Figure 3-63  The model for Exercise 1 Figure 3-64  The sketch for Exercise 1

EXERCISES

Draw the sketch of the model shown in Figure 3-63. The sketch to be drawn is shown in
Figure 3-64. Do not dimension the sketch. The solid model and dimensions are given only
for your reference.    (Expected time: 30 min)

Draw the sketch of the model shown in Figure 3-65. The sketch to be drawn is shown in
Figure 3-66. Do not dimension the sketch. The solid model and dimensions are given only
for your reference.    (Expected time: 30 min)

Exercise 2

Figure 3-65  The model for Exercise 2
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Figure 3-66  The sketch for Exercise 2
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Answers to Self-Evaluation Test
1. T, 2. F, 3. F, 4. F, 5. T, 6. Break and Rubber Keep, 7. Trim, 8. Offset, 9. Circle Definition,
10. Ellipse Definition


